{{ thread.title }}

{{ locked_reason }} لاراول

@amin {{ experience | farsi }} تجربه نویسنده آخرین فعالیت ٢ هفته پیش

در مورد ورژن جدید و 7 لاراول و سازگاری فایل ها آیا چیز جدیدی به وجود اومده, چون بعضی از پکیج ها که ورژن 7 رو ساپورت میکنن نصب نمیشن گوگل کردم ولی چیزی دستگیرم نشد کسی میدونه یا میتونه کمک کنه جریان چیه؟ آیا کسی برخورد کرده با این مشکل تا حالا؟

Using version ^7.0 for jrean/laravel-user-verification
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Conclusion: don't install jrean/laravel-user-verification v7.0.0
    - Conclusion: remove laravel/framework v5.6.39
    - Installation request for jrean/laravel-user-verification ^7.0 -> satisfiable by jrean/laravel-user-verification[7.0.x-dev, v7.0.0].
    - Conclusion: don't install laravel/framework v5.6.39
    - jrean/laravel-user-verification 7.0.x-dev requires illuminate/support 5.7.* -> satisfiable by illuminate/support[5.7.x-dev, v5.7.0, v5.7.1, v5.7.2, v5.7.3, v5.7.4, v5.7.5, v5.7
.6, v5.7.7, v5.7.8, v5.7.9].
    - don't install illuminate/support 5.7.x-dev|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.0|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.1|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.2|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.3|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.4|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.5|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.6|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.7|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.8|don't install laravel/framework v5.6.39
    - don't install illuminate/support v5.7.9|don't install laravel/framework v5.6.39
    - Installation request for laravel/framework (locked at v5.6.39, required as 5.6.*) -> satisfiable by laravel/framework[v5.6.39].

Installation failed, reverting ./composer.json to its original content.