{{ thread.title }}

{{ locked_reason }} لاراول

@matin {{ experience | farsi }} تجربه آخرین فعالیت ١ روز پیش

سلام عرض شد.

من یک تمپلیت ساخته شده با لاراول 5.2 دانلود کردم لاراولی که توی کامپیوترم نصبه لاراول 5.6 است

بعد ازینکه تمپلیت رو توی لوکال هاست گذاشتم و کد php artisan serve رو اجرا کردم چنین ارور داد.

PHP Warning:  require(C:\xampp\htdocs\material5.5/vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\material5.5\artisan on line 18

Warning: require(C:\xampp\htdocs\material5.5/vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\material5.5\artisan on line 18
PHP Fatal error:  require(): Failed opening required 'C:\xampp\htdocs\material5.5/vendor/autoload.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\material5.5\artisan on line 18

Fatal error: require(): Failed opening required 'C:\xampp\htdocs\material5.5/vendor/autoload.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\material5.5\artisan on line 18
  • چطوری این ارور رو بر طرف کنم؟
  • اگه تغییر ورژن لاراول نیاز باشه چطوری تغیییرش بدم؟