دوستان من وقتی میخوام npm رو نصب کنم با این ارور مواجه میشیم کسی میدونه مشکل کجاست

متن ارور

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"}) added 1035 packages from 485 contributors and audited 17259 packages in 239.45s 30 packages are looking for funding run `npm fund` for details found 0 vulnerabilities

آخرین نسخه node js رو هم دارم.