{{ thread.title }}

{{ locked_reason }} تجربیات

@jserver {{ experience | farsi }} تجربه آخرین فعالیت ١ هفته پیش

با سلام دوستان می خوام ابونتو نسخه ای ۱۸ رو در کنار ویندوز نصب کنم ولی همش خطای The ‘grub-efi-amd64-signed’ package failed to install into /target/ error message رو می ده روی هارد اکسترنال هم تست کردم ولی نشد.اینم هم بگم ابونتو رو روی فلش هم با برنامه rufus و هم با universal usb بوت کردم ولی فایده نداره. بایوس مد هم legacy است با مد efi هم نصب کردم ولی باز خطا داد خیلی هم گوگل کردم توی stackoverflow و askubuntu و چند سایت دیگه ولی خطا داد که داد واقعا به بن بست رسیدم خیلی خسته ام کرد. اینم تصویر خطای که می ده.

error_image

amir ویرایش شده توسط @amir